软件讯息 ·

Adobe Reader被爆存在严重漏洞或导致系统崩溃

北京时间12月7日凌晨消息,Adobe周二发表安全警告称,已经发现有黑客利用Adobe Reader 9.x 中的漏洞对Windows系统发起攻击的状况。

漏洞的影响范围也正在逐渐扩大,目前包括适用于Windows以及Mac OS X操作系统的Adobe Reader X (10.1.1)以及更早期版本、适用于Unix操作系统的Adobe Reader 9.4.6以及更早期版本以及适用于Windows以及Mac OS X操作系统的Adobe Acrobat X (10.1.1)以及更早期版本都存在相关的漏洞

Adobe的产品正在持续成为黑客攻击的脆弱环节。根据Adobe提供的信息显示,黑客通过这一漏洞的攻击可能会导致目标系统的崩溃,或者会让黑客能够暂时获得控制目标电脑的最高权限。

Adobe目前正在尽全力为Windows版的Adobe Reader以及Adobe Acrobat 9.x开发出应对该漏洞的补丁。该补丁预计将在下周(12月12日)之前正式推出。

Adobe的软件安全团队ASSET在官方博客中解释称:“之所以我们首先解决Windows操作系统下Adobe Reader以及Acrobat 9.4.6的补丁问题,答案十分简单:因为该版本的产品和平台是最容易成为黑客攻击的对象。现实当中的主要黑客攻击,无论是过去还是现在,都主要局限在Windows系统上的Adobe Reader。”

目前其他操作系统上的Adobe Reader以及Acrobat都暂时不会遭到直接威胁,因此Adobe计划将这些相关产品的补丁直接放到下一次的季度性升级当中——下一次产品升级时间将在2012年1月10日。目前尚没有报道称有黑客在试图使用搭载恶意软件的PDF产品攻击Mac OS X或者Unix系统下的Adobe Reader或者Acrobat,而目前Windows版的Adobe Reader X以及Acrobat X都可以在沙盒保护模式下运行,从而能够避免暴露在黑客的攻击范围之内。

Adobe并没有给出具体的指导方案,以确保消费者在更新补丁之前能够有效地保护自己的电脑不受到攻击。因此在新的补丁发布之前,广大电脑用户必须十分小心地应对所有PDF文件,特别要避免打开陌生或者可疑的PDF文件。

原文:http://tech.sina.com.cn/it/2011-12-07/08146441207.shtml





参与评论